Orlulas.fr

Portail > Forum > Général > Suggestions & idées > Signaler un bug > Mise en forme du texte
Auteur Message
Page 1 sur 1 [ 1 ]

Qslakhe

Rôliste

avatar Qslakhe

Hors ligne

Inscrit le : 10/05/2008

Messages : 1946

luPosté le Dimanche 18 Mai 2014 à 13h26 :

 Dans un message, si on veut mettre en forme avec du gras, de l’italique, etc., il y a un petit souci lorsqu’on sélectionne du texte et qu’on clique sur le bouton correspondant. En fait, cela va mettre en gras, italique ou autre le premier morceau de texte trouvé dans le message correspondant à ce qui est sélectionné.
 En clair, si j’écris le message « Pouet, pouet ! tralala ! » et que je sélectionne ensuite le t de « tralala », puis que je clique sur le bouton pour mettre en gras, ça va mettre en gras le t du premier « Pouet ». Quand on sélectionne un texte long, ce n’est pas bien grave, mais si c’est juste un mot, ça peut être gênant.

 Je ne sais pas si tu étais déjà au courant, Orlu, mais je préviens quand même.

Orlulas

Administrateur

avatar Orlulas

Hors ligne

Inscrit le : 12/07/2006

Messages : 4913

luPosté le Lundi 19 Mai 2014 à 12h01 :

Je n'avais pas connaissance de ce petit soucis, mais c'est effectivement ce qui se produit car il recherche la première occurrence de texte qui correspond à notre sélection ! Je n'avais encore jamais été confronté à celui-ci vu que personnellement j'écris quasiment toujours mes balises à la mains (notamment les balises de couleur qui ne comportent pas de bouton)… smiley dors